Novell comble plusieurs failles dans Groupwise

Novell a publié une série de correctifs destinés à combler six failles de sécurité dans les versions 7.x et 8.x de son serveur de messagerie et de collaboration Groupwise (voir à ce propos la liste de failles répertoriées par VUPEN Security).

Novell a publié une série de correctifs destinés à combler six failles de sécurité dans les versions 7.x et 8.x de son serveur de messagerie et de collaboration Groupwise (voir à ce propos la liste de failles répertoriées par VUPEN Security)

Novell a notamment éliminé plusieurs failles permettant des attaques par dépassement de tampon ainsi que plusieurs faiblesses de sécurité dans la gestion de sessions de son module WebMail. L'éditeur recommande la mise à jour de Groupwise 7.x en 7.03 avec le Hot Patch 3 et la mise à jour de Groupwise 8.0 avec le Hot Patch 2.

Pour approfondir sur Outils collaboratifs

- ANNONCES GOOGLE

Close