Heartbleed : VMware prévoit encore plus de 20 correctifs

Avec pas moins de 15 produits concernés par la faille Heartbleed, dans différentes versions, l’éditeur prépare, voire propose déjà, plus d’une vingtaine de correctifs.

Avec pas moins de 15 produits concernés par la faille Heartbleed, dans différentes versions, l’éditeur prépare, voire propose déjà, plus d’une vingtaine de correctifs.

Comme d’autres grands de l’industrie IT, VMware n’a pas été épargné par la vulnérabilité Heartbleed qui affecte certaines versions de la librairie de chiffrement OpenSSL. Et pas moins de 15 de ses produits - dont certains sous différentes versions - sont ou ont été concernés.

Ce sont ainsi 23 correctifs que prépare VMware, notamment pour vCenter Server, ESXi, Fusion, ou encore Horizon View. Horizon Mirage Edge Gateway, Workspace Server, et vCloud Networking and Security ont déjà été mis à jour.

VMware prévoit de distribuer les mises à jour pour ses produits affectés par la vulnérabilité Heartbleed au fur et à mesure de leur finalisation, avec une échéance en ce samedi 19 avril. La promesse d'un long week-end pour les administrateurs concernés. 

Pour approfondir sur Menaces informatiques

Close