Mac OS X 10.6.4 : Apple fournit une version obsolète de Flash

Oups.

Oups. Apple a intégré une version obsolète de Flash dans la dernière mise à jour en date de son système d’exploitation, Mac OS X 10.6.4. Celle-ci embarque en effet Flash 10.0.45.2... qui intègre accessoirement une faille de sécurité. Du coup, si Adobe se satisfait de la correction d’un souci de compatibilité avec sa suite CS3 dans la nouvelle version de Snow Leopard, l’éditeur encourage publiquement ses utilisateurs à migrer rapidement vers la dernière version de Flash pour Mac OS X, la 10.1.53.64. 

Outre un contexte tendu entre Apple et Adobe, soulignons que ce n’est pas la première fois que la firme à la pomme commet une telle erreur : déjà, en septembre dernier, elle avait livré Mac OS X Snow Leopard avec une version de Flash obsolète, et contenant des failles de sécurité.

En complément :

Pour approfondir sur DevOps et Agilité

- ANNONCES GOOGLE

Close