La communauté PHP recommande de ne pas installer PHP 5.3.7

Très courte alerte des membres de la communauté PHP qui invitent les utilisateurs du très populaire langage à ne pas installer la version 5.3.7 (publiée jeudi 18 août), signalant qu'un bug s'y est introduit.

Très courte alerte des membres de la communauté PHP qui invitent les utilisateurs du très populaire langage à ne pas installer la version 5.3.7 (publiée jeudi 18 août), signalant qu'un bug s'y est introduit. La communauté recommande alors d'attendre la publication de la version 5.3.8 dont la sortie serait imminente - on parle de quelques jours.

Selon le portail, une fonction du langage - crypt() -  utilisée avec l'algorithme de chiffrement MD5 serait défectueuse, et surtout très handicapante pour le développement de sites Web sécurisés.

Approfondir

Soyez le premier à commenter

M'envoyer une notification dès qu'un autre membre commente.

Merci de créer un identifiant pour pouvoir poster votre commentaire.

- ANNONCES GOOGLE

Close